<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/KLUCFM_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Spence has only lost 5 times EVER in the history of Spence&#039;s Challenge... And will you be the P1 to dethrone the champion next? Try playing Spence&#039;s Challenge! It&#039;s a five question, pop-culure trivia game, with all of the qurstions ripped straight from the lastest headlines." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/spences-challenge-3_3.png" />
<link rel="canonical" href="https://kluc.radio.com/blogs/chet-buchanan-show/spences-challenge-wednesday-april-4th" />
<link rel="shortlink" href="https://kluc.radio.com/node/9256" />
<meta property="og:site_name" content="Las Vegas&#039; 98.5 KLUC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kluc.radio.com/blogs/chet-buchanan-show/spences-challenge-wednesday-april-4th" />
<meta property="og:title" content="Spence&#039;s Challenge: Wednesday, April 4th" />
<meta property="og:updated_time" content="2018-04-04T09:17:08-0700" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/spences-challenge-3_3.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@985KLUC" />
<meta name="twitter:title" content="Spence&#039;s Challenge: Wednesday, April 4th" />
<meta name="twitter:description" content="Spence has only lost 5 times EVER in the history of Spence&#039;s Challenge... And will you be the P1 to dethrone the champion next? Try playing Spence&#039;s Challenge! It&#039;s a five question, pop-culure trivia game, with all of the qurstions ripped straight from the lastest headlines." />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/spences-challenge-3_3.png" />
<meta property="article:author" content="https://facebook.com/985KLUC/" />
<meta property="article:author" content="https://facebook.com/TheChetBuchananShow/" />
<meta property="article:published_time" content="2018-04-04T09:15:25-0700" />
<meta name="cXenseParse:author" content="The Chet Buchanan Show" />
<meta name="cXenseParse:recs:category" content="Chet Buchanan Show/98.5/ 98.5 KLUC/ Chet/ The Chet Buchanan Show/ Chet&#039;s Good Feeling Story of the Day/ Good Feeling/ The Good Feeling Story of the Day/Feel Good/2018/98.5 KLUC/KLUC" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="KLUC-FM" />
<link rel="apple-touch-icon" href="http://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/General/KLUCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/General/KLUCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Spence's Challenge: Wednesday, April 4th | Las Vegas' 98.5 KLUC</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kluc.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kluc.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://kluc.radio.com/modules/system/system.base.css?p6oybz");
@import url("https://kluc.radio.com/modules/system/system.menus.css?p6oybz");
@import url("https://kluc.radio.com/modules/system/system.messages.css?p6oybz");
@import url("https://kluc.radio.com/modules/system/system.theme.css?p6oybz");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_api/date.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p6oybz");
@import url("https://kluc.radio.com/modules/field/theme/field.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p6oybz");
@import url("https://kluc.radio.com/modules/node/node.css?p6oybz");
@import url("https://kluc.radio.com/modules/search/search.css?p6oybz");
@import url("https://kluc.radio.com/modules/user/user.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/extlink/extlink.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/views/css/views.css?p6oybz");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p6oybz");
@import url("https://kluc.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?p6oybz");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/orange-tango--yellow-safron--black--white/style.css?p6oybz");
</style>
  <script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://kluc.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/misc/drupal.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400_")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50_")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/extlink/extlink.js?p6oybz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "lasvegas");
  googletag.pubads().setTargeting("station", "klucfm");
  googletag.pubads().setTargeting("genre", "rhythmichotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", "article");
  googletag.pubads().setTargeting("tag", "chet-buchanan-show");
  googletag.pubads().setTargeting("author", "chet-buchanan-show");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("blog", "chet-buchanan-show");
  googletag.pubads().setTargeting("pid", "blogs_chet-buchanan-show_spences-challen");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Set timer to refresh slot every 60 seconds.
setInterval(function() {
    // Capture our current counter.
    var refresh = parseInt(googletag.pubads().getTargeting("refresh")[0]) + 1;
    // Reset "refresh" target.
    googletag.pubads().clearTargeting("refresh");
    // Set updated "refresh" target with incrementd counter value.
    googletag.pubads().setTargeting("refresh", refresh.toString());
    // refresh ads.
    googletag.pubads().refresh();
}, 60000);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/jstorage/jstorage.min.js?p6oybz"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views/js/base.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?p6oybz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-40", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_taboola/scripts/freq_taboola_head.js?p6oybz"></script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p6oybz"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-9256 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400_" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400_");
    });
  </script>
</div>
</div>
    
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/general/KLUCFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/985-kluc" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live<div id="dfp-ad-micro_bar_88x31-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31");
    });
  </script>
</div>
</div></span>
			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/general/KLUCFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/shows/chet-buchanan-show" class="menu__link--primary has-children " data-menu-parent-link="">The Chet Buchanan Show</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/chet-buchanan-show" class="menu__link--child--primary  " data-menu-link="">The Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/chet-buchanan" class="menu__link--child--primary  " data-menu-link="">Chet Buchanan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/spence" class="menu__link--child--primary  " data-menu-link="">Spence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/kayla" class="menu__link--child--primary  " data-menu-link="">Kayla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/davey-showkiller" class="menu__link--child--primary  " data-menu-link="">Davey the Showkiller</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/hosts/yung-jon-que" class="menu__link--child--primary  " data-menu-link="">Jon Que</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/ad" class="menu__link--child--primary  " data-menu-link="">A.D.</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/omari" class="menu__link--child--primary  " data-menu-link="">Omari</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/santiago" class="menu__link--child--primary  " data-menu-link="">Santiago</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/tyler-fox" class="menu__link--child--primary  " data-menu-link="">Tyler Fox</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jersey" class="menu__link--child--primary  " data-menu-link="">Jersey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/gianni" class="menu__link--child--primary  " data-menu-link="">Gianni</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/shi-quan" class="menu__link--child--primary  " data-menu-link="">Shi-Quan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/985-kluc" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/streets" class="menu__link--child--primary  " data-menu-link="">On the Streets</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985KLUC/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/98.5kluc/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/#!/985KLUC" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/985kluc" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90_" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-30f3ce3cd7e65582128042eacd002b90">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article id="node-9256" class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/chet-buchanan-show/spences-challenge-wednesday-april-4th" typeof="sioc:Item foaf:Document">
  <div class="content">

            <div class="node__cover">
        
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/styles/delta__775x515/public/spences-challenge-3_3.png?itok=f6_BfO2G" />
      </div>
      </div>
</div>
      </div>
      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Spence's Challenge: Wednesday, April 4th</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">And will you be the P1 to dethrone Spence in Spence&#039;s Challenge next? </h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 4, 2018</div>

      <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/chet.jpg?itok=RdEayAS5&amp;c=390b437221db34b17e98a7fc6a0b7754" alt="The Chet Buchanan Show" title="The Chet Buchanan Show" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/shows/chet-buchanan-show">
        The Chet Buchanan Show      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/TheBuchananShow" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/TheChetBuchananShow/" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/thechetbuchananshow/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/chet-buchanan-show" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Chet Buchanan Show</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>

      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Spence has only lost <strong>5</strong> times EVER in the history of Spence's Challenge... And will you be the P1 to dethrone the champion next? Try playing Spence's Challenge! It's a five question, pop-culure trivia game, with all of the qurstions ripped straight from the lastest headlines. Tie Spence &amp; you'll win the $323 in the Terrible Herbst Spence's Challenge Jackpot, Beat Spence &amp; you'll win the $1,000 bonus! Practice, Play, Win!</p><p><strong>Here are Tuesday's questions for you to reference:</strong></p><p>1. Last night was he finale of which HGTV show starring Chip and Joanna Gains?       <strong> A: FIXER UPPER</strong></p><p>2. Tiger Woods and Phil Mickleson played a practice round at The Masters yesterday, and all anyone could talk abut was what?        <strong>A: PHIL'S SHIRT</strong></p><p>3. Wha "quick service" resturant had alledgely been leaking customer info on it's website for the past eight months?     <strong>  A: PANERA BREAD </strong></p><p>4. What beer just issued a recall over a risk that particles of glass could be in some bottles?         <strong>A: STELLA ARTOIS</strong></p><p>5. What chain resturant just revealed their Han Solo themed manu in honor of the Star Wars spinoff?     <strong>A: DENNY'S </strong></p></div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/985" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">98.5</a></div>
          <div class="tag odd"><a href="/tag/985-kluc-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> 98.5 KLUC</a></div>
          <div class="tag even"><a href="/tag/chet-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> Chet</a></div>
          <div class="tag odd"><a href="/tag/chet-buchanan-show-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> The Chet Buchanan Show</a></div>
          <div class="tag even"><a href="/tag/chets-good-feeling-story-day-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> Chet&#039;s Good Feeling Story of the Day</a></div>
          <div class="tag odd"><a href="/tag/good-feeling-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> Good Feeling</a></div>
          <div class="tag even"><a href="/tag/good-feeling-story-day-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""> The Good Feeling Story of the Day</a></div>
          <div class="tag odd"><a href="/tag/feel-good" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feel Good</a></div>
          <div class="tag even"><a href="/tag/2018" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">2018</a></div>
          <div class="tag odd"><a href="/tag/985-kluc" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">98.5 KLUC</a></div>
          <div class="tag even"><a href="/tag/kluc" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">KLUC</a></div>
      </div>
</div>

  </div>
</article>
	</div>
</div>
<div class="block-freq-taboola-taboola-below-article-block block block-freq-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-8c2093c4f74ae0f2d7310f4ba570ab65">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://kluc.radio.com/hosts/ad"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Frequency_AD_Banner_V2_0.jpg?itok=i4JYdBpL&amp;c=4476480b04013deb8c6f03c0babaf6db" alt="A.D." title="A.D." /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/ad">A.D.</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T18:00:00-07:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T23:00:00-07:00">11:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250_" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-5c3f429006ba8c447c45eb92f1774049">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/KLUCFM_show_TheChetBuchananShow_775x515.jpg?itok=Oid67Maz" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/chet-buchanan-show">The Chet Buchanan Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T05:00:00-07:00">5:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Frequency_Que_Banner_V2.jpg?itok=No4s1gni&amp;c=fbc9ebefe2da4730506be0a304288885" alt="Yung Jon Que" title="Yung Jon Que" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/yung-jon-que">Yung Jon Que</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T14:00:00-07:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T18:00:00-07:00">6:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Frequency_AD_Banner_V2_0.jpg?itok=i4JYdBpL&amp;c=4476480b04013deb8c6f03c0babaf6db" alt="A.D." title="A.D." />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/ad">A.D.</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T18:00:00-07:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T23:00:00-07:00">11:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250_" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-5e615f589e7549b9d38c5ab1b6515cce">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        06      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/emerge-impact-music-2018">Emerge Impact + Music 2018</a>      </span>
              <span class="item__subtitle">
        Various      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/great-garage-antique-sale">The Great Garage &amp; Antique Sale</a>      </span>
              <span class="item__subtitle">
        Silverton Casino Hotel      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/emerge-molly-kate-kestner-and-cupcakke">Emerge: Molly Kate Kestner and Cupcakke</a>      </span>
              <span class="item__subtitle">
        Harrah&#039;s Cabaret      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/emerge-space-between">Emerge: The Space Between</a>      </span>
              <span class="item__subtitle">
        Harrah&#039;s Showroom      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/emerge-jmsn">Emerge: JMSN</a>      </span>
              <span class="item__subtitle">
        Bunkhouse Saloon      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250_" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-14f741a0bd69b9d86d47230b91cb5d11">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-57"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-57">15 Pretty Good Minutes of The Chet Buchanan Show: Episode 57</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/chet-buchanan-show-episode-57"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/chet-buchanan-show-episode-57">The Chet Buchanan Show: Episode 57</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/generation-wtf"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522944146.jpg?itok=c0vHtKoC" title="1522944146.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/generation-wtf">Generation WTF</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-56"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-56">15 Pretty Good Minutes of The Chet Buchanan Show: Episode 56</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/chet-buchanan-show-episode-56"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/chet-buchanan-show-episode-56">The Chet Buchanan Show: Episode 56</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/church-spencetology-9-and-we-have-champion"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522803091.jpg?itok=PhDVOB0s" title="1522803091.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/church-spencetology-9-and-we-have-champion">Church of Spencetology 9: And We Have a Champion</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90_" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90_");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50_" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/chet-buchanan-show" class="link--child menu__link">The Chet Buchanan Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/yung-jon-que" class="link--child menu__link">Yung Jon Que</a></li>
<li class="last leaf item--child menu__item"><a href="/hosts/ad" class="link--child menu__link">A.D.</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/985-kluc" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/985KLUC/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/98.5kluc/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.twitter.com/#!/985KLUC" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/las-vegas-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kluc-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985KLUC/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/98.5kluc/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/#!/985KLUC" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/985kluc" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kluc.radio.com\/blogs\/chet-buchanan-show\/spences-challenge-wednesday-april-4th","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kluc.radio.com/blogs/chet-buchanan-show/spences-challenge-wednesday-april-4th&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/addthis/addthis.js?p6oybz"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p6oybz"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131851&amp;action=100&amp;segment=entercom985klucfmsite&amp;m=1&amp;sifi_tuid=69040"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
