<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:freq_site_category" content="rhythmichotac" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/general/KLUCFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_name" content="Las Vegas&#039; 98.5 KLUC" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="google-site-verification" content="TmcAFWhg4-kY3Nm88KTCNcV7Z9kpNzIgbk3i7GqVn8Y" />
<meta name="branch:deeplink:station_id" content="593" />
<meta name="branch:deeplink:freq_site_market" content="lasvegas" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/KLUCFM_favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://kluc.radio.com/" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://kluc.radio.com/" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="Las Vegas&#039; 98.5 KLUC" />
<meta property="og:url" content="https://kluc.radio.com/" />
<meta property="og:title" content="Las Vegas&#039; 98.5 KLUC" />
<meta property="og:description" content="#1 Hit Music Station" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/General/KLUCFM_1200x630_FB_OG.png" />
<meta name="twitter:card" content="app" />
<meta name="twitter:site" content="@985KLUC" />
<meta name="twitter:url" content="https://kluc.radio.com/" />
<meta name="twitter:title" content="Las Vegas&#039; 98.5 KLUC" />
<meta name="twitter:description" content="#1 Hit Music Station" />
<meta name="twitter:app:id:iphone" content="323701765" />
<meta name="twitter:app:url:iphone" content="https://app.radio.com/web-download-985-kluc" />
<meta name="twitter:app:id:ipad" content="323701765" />
<meta name="twitter:app:url:ipad" content="https://app.radio.com/web-download-985-kluc" />
<meta name="twitter:app:id:googleplay" content="com.radiocom" />
<meta name="twitter:app:url:googleplay" content="https://app.radio.com/web-download-985-kluc" />
<meta name="station-call-letters" content="KLUC-FM" />
<link rel="apple-touch-icon" href="http://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/General/KLUCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/General/KLUCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Las Vegas' 98.5 KLUC | #1 Hit Music Station</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kluc.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kluc.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://kluc.radio.com/modules/system/system.base.css?pco22o");
@import url("https://kluc.radio.com/modules/system/system.menus.css?pco22o");
@import url("https://kluc.radio.com/modules/system/system.messages.css?pco22o");
@import url("https://kluc.radio.com/modules/system/system.theme.css?pco22o");
</style>
<style type="text/css" media="screen">
@import url("https://kluc.radio.com/sites/all/libraries/owl-carousel/owl.carousel.css?pco22o");
@import url("https://kluc.radio.com/sites/all/libraries/owl-carousel/owl.theme.css?pco22o");
@import url("https://kluc.radio.com/sites/all/libraries/owl-carousel/owl.transitions.css?pco22o");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_api/date.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pco22o");
@import url("https://kluc.radio.com/modules/field/theme/field.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pco22o");
@import url("https://kluc.radio.com/modules/node/node.css?pco22o");
@import url("https://kluc.radio.com/modules/search/search.css?pco22o");
@import url("https://kluc.radio.com/modules/user/user.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/extlink/extlink.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/views/css/views.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pco22o");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pco22o");
@import url("https://kluc.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pco22o");
</style>
<style type="text/css" media="all">
@import url("https://kluc.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/orange-tango--yellow-safron--black--white/style.css?pco22o");
</style>
  <script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pco22o"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://kluc.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/misc/drupal.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", "dfp-ad-takeover_skin_1800x1400__899061200")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1790669823")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2085234854")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__865630865")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [300, 250], "dfp-ad-medium_rectangle_300x250__651879653")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1743221587")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [300, 250], "dfp-ad-medium_rectangle_3_300x250__420162520")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1436591073")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard_2_970x90_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [[970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard_2_970x90__1093188463")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/LV.MUSIC.KLUCFM/home/sectionfront", [320, 50], "dfp-ad-mobile_adhesion_320x50__181620165")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/extlink/extlink.js?pco22o"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "lasvegas");
  googletag.pubads().setTargeting("station", "klucfm");
  googletag.pubads().setTargeting("genre", "rhythmichotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["sectionfront","homepage"]);
  googletag.pubads().setTargeting("pid", "homepage");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pco22o"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views/js/base.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pco22o"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-40", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pco22o"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pco22o"></script>
<script type="text/javascript">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</script>
</head>
<body class="html front not-logged-in no-sidebars page-node page-node- page-node-56 node-type-content-page" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1681613081" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__899061200" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__899061200',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__899061200',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page page--home">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/general/KLUCFM_Header_Large_Logo.png"/>
            </a>
                  </div>

          <div class="header__branding--right">
                            <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/985-kluc" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1456679151" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_2085234854" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_2085234854");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
            
                          <nav id="navigation" class="nav--media" role="navigation" aria-label="Media Navigation" aria-haspopup="true">
                	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
              </nav>
                      </div>

        </div>
      </div><!--container-->
      <div class="header--bottom">
        <div class="header__nav">
                      <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
              <div class="nav--top--primary">
                <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
                </div>
                <span class="menu-title">Menu</span>

                                  <a href="/" class="header__logo--small"><img src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/s3fs-public/general/KLUCFM_Header_Small_Logo.png"/></a>
                

              </div>
              <div data-sidebar class="nav--sidebar">
                <div class="header__main-menu">
                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/shows/chet-buchanan-show" class="menu__link--primary has-children " data-menu-parent-link="">The Chet Buchanan Show</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/chet-buchanan-show" class="menu__link--child--primary  " data-menu-link="">The Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/chet-buchanan" class="menu__link--child--primary  " data-menu-link="">Chet Buchanan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/spence" class="menu__link--child--primary  " data-menu-link="">Spence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/kayla" class="menu__link--child--primary  " data-menu-link="">Kayla</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/davey-showkiller" class="menu__link--child--primary  " data-menu-link="">Davey the Showkiller</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/hosts/audrey-lee" class="menu__link--child--primary  " data-menu-link="">Audrey Lee</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/ad" class="menu__link--child--primary  " data-menu-link="">A.D.</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/omari" class="menu__link--child--primary  " data-menu-link="">Omari</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/santiago" class="menu__link--child--primary  " data-menu-link="">Santiago</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/tyler-fox" class="menu__link--child--primary  " data-menu-link="">Tyler Fox</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/gianni" class="menu__link--child--primary  " data-menu-link="">Gianni</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/shi-quan" class="menu__link--child--primary  " data-menu-link="">Shi-Quan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/985-kluc" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/streets" class="menu__link--child--primary  " data-menu-link="">On the Streets</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kluc.radio.com/backpacks-4-class-acts" class="menu__link--child--primary  " data-menu-link="">Backpacks 4 Class Acts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kluc.radio.com/categories/spf" class="menu__link--child--primary  " data-menu-link="">SPF</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
</ul></li>
</ul>
                </div>
                                  <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                    	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                  </nav>
                                                   <div class="header__social">
                    	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985KLUC/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/98.5kluc/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/#!/985KLUC" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/985kluc" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                    <span data-social-media-toggle class="social__site site--toggle" role="button" aria-label="More Social Media Links">
                        <i data-social-media class="fa fa-plus social__icon"></i>
                    </span>
                   </div>
                              </div>
            </nav>
          


          <span data-tg-toggle class="tunegenie__button button--mobile" role="button">
            <i class="fa fa-headphones"></i>
          </span>

          <div class="search-container">
              <div data-search-toggle class="search__toggle">
                <i class="fa fa-search"></i>
              </div>
              <div data-search-dropdown class="search__dropdown">
                              <form role="search" action='/search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                <label for="query" class="visually-hidden">Search our Website</label>
                <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
              </form>
            </div>
          </div>

                      <nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
              		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
            </nav>
                  </div><!--header__nav-->
      </div><!--header--bottom-->
  </header>


  <!-- social share was here -->

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_386358211" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__865630865" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__865630865");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">

      <div class="mobile-tune-genie"></div>

              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-2a0c81f96a9d95fed8957b876b4e087f">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      
      
        <section id="content" class="content--main" role="main">
                      <div class="main--left">
                <div class="region region-content region-content">
    
<div class="block-views-slideshow-home-owl block block-views">
	
	
	
	<div class="content">
		<div class="slideshow">
  <div id="homepage-owl-slideshow" class="view view-slideshow view-id-slideshow view-display-id-home_owl view-dom-id-2c5dec16ddbf927c0db2948f3e1cd613">
                      <div class="view-header">
        <div id="current-large-slide">
<div class="current-large-slide-controls">
<div class="current-large-slide-controls-prev"></div><div class="current-large-slide-controls-next"></div>
</div>
</div>      </div>
    
    
    
          <div class="view-content field-name-field-image-upload">
        <div class="field-items">
          <div class="owl-carousel-home_owl"><div class="item-0 item-odd"><div class="owl-item-image">
  <a href="https://kluc.radio.com/contest/win-tickets-backstreet-boys" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/BackstreetBoys.jpg?itok=v6uAPcj8" alt="Backstreet Boys: Larger Than Life" title="Backstreet Boys: Larger Than Life" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/contest/win-tickets-backstreet-boys" target="_self">
    <span class="field-content">Win Tickets To The Backstreet Boys</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Listen All Weekend To Make “The Call” And Win</div></h3>
  </div>
</div><div class="item-1 item-even"><div class="owl-item-image">
  <a href="https://kluc.radio.com/contest/985-klucs-big-fat-bribe-0" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/BigFatBribeSummer2018V2.jpg?itok=5T80egRQ&amp;c=4ee32dfc3c61cdac200ac5591d3e369a" alt="Big Fat Bribe Summer 2018" title="Big Fat Bribe Summer 2018" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/contest/985-klucs-big-fat-bribe-0" target="_self">
    <span class="field-content">98.5 KLUC&#039;s &quot;Big Fat Bribe&quot; </span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Listen For The Special Codeword</div></h3>
  </div>
</div><div class="item-2 item-odd"><div class="views-field views-field-field-file-image-attribution">© PictureGroup</div><div class="owl-item-image">
  <a href="https://kluc.radio.com/blogs/lauren-hoffman/watch-pnk-share-secrets-new-artsy-video" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/pink%2520AMA.jpg?itok=_JQdDkUR" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/blogs/lauren-hoffman/watch-pnk-share-secrets-new-artsy-video" target="_self">
    <span class="field-content">Watch P!nk Share “Secrets” in New Artsy Video </span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">The track is featured on the &#039;Beautiful Trauma&#039; album!</div></h3>
  </div>
</div><div class="item-3 item-even"><div class="views-field views-field-field-file-image-attribution">Anthony Behar, SIPA USA TODAY</div><div class="owl-item-image">
  <a href="https://kluc.radio.com/blogs/tiana-timmerberg/ariana-grande-reveals-god-woman-behind-scenes" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/ArianaGrande_AnthonyBehar.jpg?itok=UAhYzGAk" alt="Ariana Grande walking the red carpet at The Metropolitan Museum of Art " title="Ariana Grande walking the red carpet at The Metropolitan Museum of Art " /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/blogs/tiana-timmerberg/ariana-grande-reveals-god-woman-behind-scenes" target="_self">
    <span class="field-content">Ariana Grande Reveals “God Is A Woman” Behind-The-Scenes</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content"> See the 10-minute video here</div></h3>
  </div>
</div><div class="item-4 item-odd"><div class="owl-item-image">
  <a href="https://kluc.radio.com/backpacks-4-class-acts" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/BackpacksDL2018SponsorsV2.jpg?itok=QSuCUiBW" alt="Backpacks 4 Class Act 2018" title="Backpacks 4 Class Act 2018" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/backpacks-4-class-acts" target="_self">
    <span class="field-content">Backpacks 4 Class Acts</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">You can donate at a stop near you</div></h3>
  </div>
</div><div class="item-5 item-even"><div class="owl-item-image">
  <a href="https://kluc.radio.com/blogs/spence/60-seconds-spence-roseanne" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/60%20Seconds%20with%20Spence%20Lrg.jpg?itok=9Y31X8-M" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/blogs/spence/60-seconds-spence-roseanne" target="_self">
    <span class="field-content">60 Seconds with Spence: Roseanne</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Rosie loses her mind over the movie &quot;White Chicks&quot;</div></h3>
  </div>
</div><div class="item-6 item-odd"><div class="owl-item-image">
  <a href="https://kluc.radio.com/shows/chet-buchanan-show" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/chet.jpg?itok=djgJfnTt&amp;c=ebf449178461bad42a62672d458967f8" alt="The Chet Buchanan Show" title="The Chet Buchanan Show" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/shows/chet-buchanan-show" target="_self">
    <span class="field-content">The Chet Buchanan Show</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Get Caught Up Here</div></h3>
  </div>
</div><div class="item-7 item-even"><div class="owl-item-image">
  <a href="https://kluc.radio.com/summer-safety-2018" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/delta__775x515/s3/Summer_Of_Safety_2018_Sponsors_775x515_V2.jpg?itok=xjajSpJ-" alt="Summer Of Safety 2018" title="Summer Of Safety 2018" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kluc.radio.com/summer-safety-2018" target="_self">
    <span class="field-content">Summer of Safety 2018</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Follow These Tips to Keep Everyone Safe This Season</div></h3>
  </div>
</div></div>        </div>
      </div>
    
    
    
    
    
    
  </div>
</div>
	</div>
</div>
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		<h1 class="visually-hidden">Homepage</h1>
	</div>
</div>  </div>
            </div>
          
                      <div id="sidebar-right" class="sidebar--right">
              	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_341481954" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__651879653" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__651879653");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_313273012" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1743221587" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1743221587");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-7c96c474b345251f79f6ffa1cc9d3e3b">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        01      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/backpacks-4-class-acts-dropoff-event-5">Backpacks 4 Class Acts Dropoff Event</a>      </span>
              <span class="item__subtitle">
        Walmart - Arroyo Crossing      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/backpacks-4-class-acts-finale">Backpacks 4 Class Acts Finale</a>      </span>
              <span class="item__subtitle">
        Galleria at Sunset       </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_656940904" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__420162520" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__420162520");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1110698576" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1436591073" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1436591073");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-52d000380296cfdb861e7595f0992fe0">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/kaylas-joke-week-falls-flat-spences-song-week-features-boulder-city"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/kaylas-joke-week-falls-flat-spences-song-week-features-boulder-city">Kayla's Joke of the Week falls Flat, Spence's Song of the Week features Boulder City</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-127"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-127">15 Pretty Good Minutes of The Chet Buchanan Show: Episode 127</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/who-know-spence-was-so-passionate-about-cereal"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/who-know-spence-was-so-passionate-about-cereal">Who know Spence was so passionate about Cereal??</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-126"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-126">15 Pretty Good Minutes of The Chet Buchanan Show: Episode 126</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/we-talk-pros-about-demi-lovato-when-can-you-say-youve-actually-been-somewhere"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/we-talk-pros-about-demi-lovato-when-can-you-say-youve-actually-been-somewhere">We talk to the Pros about Demi Lovato, When can you say you've ACTUALLY been somewhere?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-125"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1510591910.jpg?itok=-h8IdR3q" title="1510591910.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/15-pretty-good-minutes-chet-buchanan-show-episode-125">15 Pretty Good Minutes of the Chet Buchanan Show: Episode 125</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kluc.radio.com/media/podcast/chet-buchanan-show" class="fa__link"><i class="fa fa_icon fa-microphone"> The Chet Buchanan Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
            </div>
          
                      <div class="home--full">
                <div class="region region-home-full region-home-full">
    
<div class="block-views-recent-content-home block block-views">
	
	
	
	<div class="content">
		<div class="view view-recent-content view-id-recent_content view-display-id-home view-dom-id-8914dd2e4037270ecc2c47911905797f">
        
  
  
      <div class="view-content">
              <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/spence/boulder-city" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/dreamstime_s_54230887.jpg?itok=BAzKQBeZ" />			</div>
				 
			<span class="media__title">
				 Boulder City			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/lauren-hoffman/demi-lovato-fans-share-personal-howdemihashelpedme-stories" target="_self">
				 
			<span class="media__title">
				Demi Lovato Fans Share Personal #HowDemiHasHelpedMe Stories			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/lauren-hoffman/jason-mraz-drops-more-friends-feat-meghan-trainor" target="_self">
				 
			<span class="media__title">
				Jason Mraz Drops &quot;More Than Friends&quot; Feat. Meghan Trainor			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/tiana-timmerberg/watch-khalid-harmonize-fans-beach-bali" target="_self">
				 
			<span class="media__title">
				Watch Khalid Harmonize With Fans on a Beach in Bali			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/gianni/its-no-brainer-dj-khaled-drops-anotha-one-featuring-justin-bieber-chance-rapper-and" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/JB%20%26%20Dj%20Khaled.jpg?itok=6V6UOyuE" />			</div>
				 
			<span class="media__title">
				It&#039;s &quot;No Brainer&quot; That DJ Khaled Drops Anotha One Featuring Justin Bieber, Chance The Rapper And Quavo			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/dj-khaled-drops-no-brainer-music-video-featuring-justin-bieber-chance-rapper-quavo" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/DJ%2520Khaled%2520Justin%2520Bieber%2520Quavo%2520Chance%2520The%2520Rapper.png?itok=xJc3fPIU" alt="DJ Khaled and Sean &quot;Diddy&quot; Combs at Fox&#039;s &quot;The Four: Battle for Stardom&quot; Season 2 red carpet at CBS Radford Studios on May 30, 2018 in Studio City, California. / Justin Bieber performs at Allstate Arena on Friday, April 22, 2016 in Rosemont, Ill. / Quavo " title="DJ Khaled | Justin Bieber | Quavo | Chance The Rapper" />			</div>
				 
			<span class="media__title">
				DJ Khaled Drops &quot;No Brainer&quot; Music Video Featuring Justin Bieber, Chance The Rapper, Quavo			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/2-new-lil-uzi-vert-songs-just-leaked" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/liluzivertsized.jpg?itok=gj-h4PYu" alt="Lil Uzi Vert arrives at the 2018 BET Awards held at the Microsoft Theater in Los Angeles, CA on Sunday, June 24, 2018." title="Lil Uzi Vert arrives at the 2018 BET Awards held at the Microsoft Theater in Los Angeles, CA on Sunday, June 24, 2018." />			</div>
				 
			<span class="media__title">
				2 New Lil Uzi Vert Songs Just Leaked			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/chainsmokers-feel-side-effects-emily-warren" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/the%2520chainsmokers%2520sized%25201.jpg?itok=BtRbJi_n" alt="12/10/2017 - The Chainsmokers on stage during day two of Capital&#039;s Jingle Bell Ball 2017 with Coca-Cola at the O2 Arena, London." title="The Chainsmokers" />			</div>
				 
			<span class="media__title">
				The Chainsmokers Feel The &quot;Side Effects&quot; With Emily Warren			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/kayla/spences-challenge-friday-july-27th" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/SpencesChallengeNewWebsite.jpg?itok=juo2amIB&amp;c=9a70b1686a4f56ff1efbff8d897f1ec8" alt="Spence&#039;s Challenge " title="Spence&#039;s Challenge " />			</div>
				 
			<span class="media__title">
				Spence&#039;s Challenge: Friday, July 27th			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/tiana-timmerberg/watch-thrilling-godzilla-king-monsters-trailer" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Mille-Vera-Kyle.png?itok=T6ykUpBU" alt="Millie Bobby Brown, Vera Farminga and Kyle Chandler " title="Millie Bobby Brown, Vera Farminga and Kyle Chandler " />			</div>
				 
			<span class="media__title">
				Watch the Thrilling ‘Godzilla: King of the Monsters’ Trailer			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/kayla/nick-jonas-priyanka-chopra-engaged-after-2-months-dating" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/sipa_20145214.jpg?itok=FiPs6KJw" title=" Nick Jonas and Priyanka Chopra are Reportedly Engaged" />			</div>
				 
			<span class="media__title">
				Nick Jonas &amp; Priyanka Chopra Engaged After 2 Months of Dating			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/anne-marie-david-guetta-release-dont-leave-me-alone" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Untitled%2520design%2520%25282%2529_9.png?itok=Ejg-8yw6" alt="6/9/2018 - Anne-Marie on stage during Capital&#039;s Summertime Ball with Vodafone at Wembley Stadium, London. / LAS VEGAS, NV - MAY 21: Nicki Minaj and David Guetta perform on the 2017 Billboard Music Awards at the T-Mobile Arena on May 21, 2017 in Las Vegas," title="Anne-Marie | David Guetta" />			</div>
				 
			<span class="media__title">
				Anne-Marie &amp; David Guetta Release &quot;Don&#039;t Leave Me Alone&quot;			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/kyle-mccann/cardi-b-announces-she-will-not-tour-bruno-mars" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Cardi%2520B%2520v10_0.jpg?itok=NGbz7pN7" alt="Cardi B performs with Bruno Mars at the GRAMMY Awards" title="Cardi B performs with Bruno Mars at the GRAMMY Awards" />			</div>
				 
			<span class="media__title">
				Cardi B Announces She Will Not Tour With Bruno Mars			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/exclusive-bryce-vine-talks-drew-barrymore-how-it-happened" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Bryce%2520Vine.jpg?itok=Ucg2BN3S" alt="Bryce Vine" title="Bryce Vine" />			</div>
				 
			<span class="media__title">
				EXCLUSIVE: Bryce Vine Talks &quot;Drew Barrymore&quot; &amp; How It Happened			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/lauren-hoffman/rachel-platten-expecting-her-first-child" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Rachel%2520Platten.jpg?itok=VM0h0iLt" />			</div>
				 
			<span class="media__title">
				Rachel Platten Is Expecting Her First Child				</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/tyga-drops-tropical-swish-music-video" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/tyga%2520sized%25202.jpg?itok=g012taAs" alt="5/17/2018 - Tyga attending the 25th amFAR Gala held at the Hotel du Cap-Eden-Roc in Antibes as part of the 71st Cannes Film Festival " title="Tyga" />			</div>
				 
			<span class="media__title">
				Tyga Drops Tropical &quot;Swish&quot; Music Video			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/la/david-guetta-sia-drop-fire-music-video-flames" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Untitled%2520design%2520%25281%2529_5.png?itok=_vUFXVDc" alt="16 March 2017 - Los Angeles, California - David Guetta. TAO, Beauty And Essex, Avenue And Luchini LA Grand Opening.  / 12/7/2017 - File photo dated 26/02/17 of Sia, who has said she will halt her working relationship with teenage dancer Maddie Ziegler if " title="David Guetta | Sia" />			</div>
				 
			<span class="media__title">
				David Guetta &amp; Sia Drop Fire Music Video For &quot;Flames&quot;			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/tiana-timmerberg/hipsters-cause-huge-boost-cassette-sales" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Casettes_Dreamstime.jpg?itok=YMzWM-Wd" alt="Background of old cassettes and tapes" title="Background of old cassettes and tapes" />			</div>
				 
			<span class="media__title">
				Hipsters Cause Huge Boost In Cassette Sales			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/taylor-swifts-cats-have-their-own-line-merchandise" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/Taylor%2520Swift%2520v2.jpg?itok=stcfveEu" alt="Taylor Swift performs after the Formula One qualifying session for the United States Grand Prix at Circuit of the Americas." title="Taylor Swift performs after the Formula One qualifying session for the United States Grand Prix at Circuit of the Americas." />			</div>
				 
			<span class="media__title">
				Taylor Swift&#039;s Cats Have Their Own Line of Merchandise			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kluc.radio.com/blogs/lauren-hoffman/watch-pnk-share-secrets-new-artsy-video" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.klucfm.radio.com/styles/alpha__380x250/s3/pink%2520AMA.jpg?itok=65FEcWRD" />			</div>
				 
			<span class="media__title">
				Watch P!nk Share “Secrets” in New Artsy Video				</span>
			
			
		</a>
</article>
      </div>
  
      <div class="item-list"><ul class="pager pager-load-more"><li class="pager-next first last"><a href="/homepage?page=1">Load more</a></li>
</ul></div>  
  
  
  
  
</div>	</div>
</div>  </div>
            </div>
                    </section>


          
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-super-leaderboard-2-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard_2_970x90_-wrapper_1506366733" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard_2_970x90__1093188463" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard_2_970x90__1093188463");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1563279315" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__181620165" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__181620165");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
          </div>
  </div><!-- /page--body -->


  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
                 <div class="footer--left">
             <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/chet-buchanan-show" class="link--child menu__link">The Chet Buchanan Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/audrey-lee" class="link--child menu__link">Audrey Lee</a></li>
<li class="last leaf item--child menu__item"><a href="/hosts/ad" class="link--child menu__link">A.D.</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/985-kluc" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/985KLUC/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/98.5kluc/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.twitter.com/#!/985KLUC" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/las-vegas-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kluc-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
             </nav>
          </div>
              <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985KLUC/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/98.5kluc/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://www.twitter.com/#!/985KLUC" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/985kluc" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                      <div class="footer__apps">
                              <a href="https://app.radio.com/web-download-985-kluc" target="_blank" class="app__link">
              <img src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                alt=""/>
            </a>
                                <a href="https://app.radio.com/web-download-985-kluc" target="_blank" class="app__link">
              <img src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                alt=""/>
            </a>
                          </div>
      
              <div class="footer__copyright">
          <p>© Entercom 2018<br />Radio.com Music</p>        </div>
      
            </div>
    </div>
  </footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742750,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2858,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kluc.radio.com\/","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kluc.radio.com/&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://kluc.radio.com/sites/all/libraries/owl-carousel/owl.carousel.min.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/owlcarousel/includes/js/owlcarousel.settings.js?pco22o"></script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/contrib/addthis/addthis.js?pco22o"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://kluc.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pco22o"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131851&amp;action=100&amp;segment=entercom985klucfmsite&amp;m=1&amp;sifi_tuid=69040"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
