<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Ed Sheeran Helps Raise Money for Sick Fan&#8217;s Legal Battle &laquo; 98.5 KLUC Las Vegas</title>
	<meta name="description" content="Ed met Melody when he agreed to spend time with her in the hospital two years ago." />
	<link rel="pingback" href="http://kluc.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="ed sheeran" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="ed sheeran sick fan, ed sheeran sick girl, ed sheeran fan, ed sheeran raised money for fan, ed sheeran raised money, ed sheeran net worth, ed sheeran fans, ed sheeran charity" />
<meta name="keywords" content="ed sheeran sick fan, ed sheeran sick girl, ed sheeran fan, ed sheeran raised money for fan, ed sheeran raised money, ed sheeran net worth, ed sheeran fans, ed sheeran charity" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kluc.radio.com&amp;id=32487843&amp;t=1520279579&amp;back=http%3A%2F%2Fkluc.radio.com%2F2018%2F03%2F05%2Fed-sheeran-helps-sick-fan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskluc2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="98.5 KLUC Las Vegas &raquo; Feed" href="http://kluc.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 KLUC Las Vegas &raquo; Comments Feed" href="http://kluc.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 KLUC Las Vegas &raquo; Ed Sheeran Helps Raise Money for Sick Fan&#8217;s Legal&nbsp;Battle Comments Feed" href="http://kluc.radio.com/2018/03/05/ed-sheeran-helps-sick-fan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstOxDAMRX8INx0EEiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t7Oz0/9n3/9Ppymr4AXcU3Tw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkFtuAjEMRTdUNwIJEB9V1+JxrEzaOIliD3T5zTAMrYREHz/Rje17/HDnClSycTZnIwurO8XqaFBIhTC5mClNvodJ1VVsps9dPbmffDVNIWZ1UvyUelbH0ozKSvr6/g53G4NlYL8wLhJSVANCw1TCH1kzpG8UKTGctv/b61IEghkDt+uRAsPI6LlBSf4OKxOsECqNe1wq2lwh7CNy6sBsj2zn6APbMv+iwfjjoUXqfm00yxHp/f7y31vUXg3DUBurQn8lTgLLRWbfq7xsdpvjfnc4HrZvn9uX2YE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuiFRAwfjs9Sy1tW2S/oDr28pQSUkxIO3mezMl05h6IRiF9FFiHe0GKCnDtQ1CMNKGuhM0uQCWG6TydeBWo0xgApvvc96B18gm8Rcm+OBFUkjKEeWZioTOI7TcRZbVI1cnheJ3cKIm5Hkt6oer4Z1lrpM+NhV6afvKCFhpZMafSFa6Z/jYpsCKVBs2K+3/IXNPfrBU8QRf7Hn6lg1TVXXp8PjBfifsX4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskluc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oJD5MI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkluc.radio.com%2F2018%2F03%2F05%2Fed-sheeran-helps-sick-fan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkluc.radio.com%2F2018%2F03%2F05%2Fed-sheeran-helps-sick-fan%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1c0f7a1d33330402e2399d3e48c803bd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1c0f7a1d33330402e2399d3e48c803bd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1c0f7a1d33330402e2399d3e48c803bd?s=114" />
<link rel='openid.server' href='http://cbskluc2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskluc2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kluc.radio.com/osd.xml" title="98.5 KLUC Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Ed Sheeran Helps Raise Money for Sick Fan&#039;s Legal Battle" />
<meta property="og:image" content="https://cbskluc2.files.wordpress.com/2018/03/ed-sheeran-credit-greg-williams1.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskluc2.files.wordpress.com/2018/03/ed-sheeran-credit-greg-williams1.jpg?w=946" />
<meta property="og:description" content="Ed met Melody when he agreed to spend time with her in the hospital two years ago." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kluc.radio.com/2018/03/05/ed-sheeran-helps-sick-fan/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/pages/985-KLUC/56615877021" />
<meta property="article:author" content="http://www.facebook.com/pages/985-KLUC/56615877021" />
<meta property="article:published_time" content="2018-03-05T07:03:28+00:00" />
<meta property="article:suggested-social-copy" content="Ed met Melody when he agreed to spend time with her in the hospital two years ago." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbskluc2.files.wordpress.com/2018/03/ed-sheeran-credit-greg-williams1.jpg?w=946"><meta name="twitter:title" content="Ed Sheeran Helps Raise Money for Sick Fan&#039;s Legal Battle"/><meta name="twitter:description" content="Ed met Melody when he agreed to spend time with her in the hospital two years ago."/><meta name="twitter:site" content="985KLUC"/><link rel="canonical" href="http://kluc.radio.com/2018/03/05/ed-sheeran-helps-sick-fan/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="98.5 KLUC Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="#1 Hit Music Station" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kluc.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1c0f7a1d33330402e2399d3e48c803bd?s=16" /><link rel="amphtml" href="http://kluc.radio.com/2018/03/05/ed-sheeran-helps-sick-fan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KLUCFM","default",["edsheeranhelpsraisemoneyforsickfanslegalbattle","post","article","headlines","latestheadlines","music","pop","edsheeran"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2cjzt&#038;cscache=6&#038;csrev=121" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-207654 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-ed-sheeran" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-139074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139074"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-139076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139076"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-139077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139077"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-139078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139078"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-139079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139079"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-139080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139080"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-139081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139081"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-139082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139082"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-139083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139083"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-139084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139084"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-139085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139085"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-139086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139086"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-139087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139087"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-139088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139088"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-139089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139089"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-139090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139090"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-139091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139091"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-139092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139092"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-139093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139093"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-139094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139094"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-139075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139075"><a href="http://kluc.radio.com/2018/01/19/become-a-98-5-kluc-vip/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://kluc.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kluc.radio.com" id="component-logo" class="header-component"><img src="https://cbskluc2.files.wordpress.com/2015/10/website-header-logo.png" alt="98.5 KLUC Las Vegas" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNV0049" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/985-KLUC/56615877021" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985KLUC" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/985kluc" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-123657" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://kluc.cbslocal.com/show/chet-buchanan-show/"><strong>Chet</strong></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://kluc.cbslocal.com/category/shows"><strong>DJs</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://events.kluc.cbslocal.com/"><strong>Local Events</strong></a></li>
<li id="menu-item-114411" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-93348" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-100090" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kluc.cbslocal.com/video/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Ed Sheeran Helps Raise Money for Sick Fan&#8217;s Legal&nbsp;Battle</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 5, 2018 at 7:03 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2oJD5MI"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2oJD5MI"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2oJD5MI"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://kluc.radio.com/tag/ed-sheeran">Ed Sheeran</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluc2.files.wordpress.com/2018/03/ed-sheeran-credit-greg-williams1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Greg Williams</em></div></div></section>
<p><em><strong>By Hayden Wright</strong></em></p>
<p>Ed Sheeran has lent his support to a fan with an incurable disease called Rett Syndrome. The &#8220;Shape of You&#8221; singer donated a guitar to raise funds for 11-year-old Melody Driscoll, whose illness has left her in chronic pain.</p>
<p><strong>Related: <a href="http://news.radio.com/2018/02/22/brit-awards-2018-winners/">Ed Sheeran, Kendrick Lamar &amp; Justin Timberlake Highlight Brit Awards</a></strong></p>
<p>The girl&#8217;s family are currently embroiled in a legal battle for her right to pain medication, which hospital staff said could damage her liver.</p>
<p>Ed met Melody when he agreed to spend time with her in the hospital two years ago. Since then, the legal trouble around her medication has increased strain on her family, reports <em><a href="http://www.nme.com/news/music/ed-sheeran-helps-raise-50000-terminally-ill-girls-parents-2253606">NME</a></em>. Melody&#8217;s parents say access to pain medication will help improve their daughter&#8217;s quality of life.</p>
<p>&#8220;I’d rather Melody had one more year filled with happiness than five years of pain,&#8221; Melody&#8217;s mother Karina Driscoll told <a href="https://www.mirror.co.uk/3am/celebrity-news/ed-sheeran-donates-guitar-dying-12120678"><em>The Mirror</em></a>. &#8220;It’s only now we realize how few rights we have as parents but we won’t give up.&#8221;</p>
<p><a href="https://www.rettsyndrome.org/about-rett-syndrome">Rett Syndrome</a> affects a victim&#8217;s ability to speak, walk, eat and breathe easily, and is marked by &#8220;near constant repetitive hand movements while awake.&#8221;</p>
<p>The Driscolls will raffle off Sheeran&#8217;s guitar to help offset their expenses.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>We got pictures of Melody with Ed Sheeran&#8217;s guitar we are auctioning so everyone can see why we are doing it. For t&#8230; <a href="https://twitter.com/i/web/status/968536489901613056"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Melody In Mind (@KazzMarie) <a href='http://twitter.com/#!/KazzMarie/status/968536489901613056' data-datetime='2018-02-27T17:21:08+00:00'>February 27, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I think a little lady is very happy indeed &#9786;&#65039;&#128153; @<a href="https://twitter.com/edsheeran">edsheeran</a> @<a href="https://twitter.com/StuartCamp">StuartCamp</a> <a href="https://t.co/lmDPx6jqLH" rel="nofollow">https://t.co/lmDPx6jqLH</a></p>&mdash; <br />Melody In Mind (@KazzMarie) <a href='http://twitter.com/#!/KazzMarie/status/859497859208667136' data-datetime='2017-05-02T20:00:32+00:00'>May 02, 2017</a></blockquote></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/985-kluc" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbs923now.files.wordpress.com/2012/02/listen-live1.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/985-kluc" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/pages/985-KLUC/56615877021" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://www.twitter.com/#!/985KLUC" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/985kluc" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://kluc.radio.com/2018/01/19/become-a-98-5-kluc-vip/" title="Become a 98.5 KLUC VIP!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Become a 98.5 KLUC VIP!</strong><em class="description">Join our E-Club to become a 98.5 KLUC VIP!</em></div></a><a href="http://kluc.radio.com/2018/03/02/5-seconds-of-summer-liam-payne-first-tattoos/" title="5 Seconds of Summer Thank Liam Payne for Their First Tattoos" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Seconds of Summer Thank Liam Payne for Their First Tattoos</strong><em class="description">Thanks to Payne, one half of the Aussie pop-rock outfit were able to get their first tattoos—even though they weren&#039;t of legal age.</em></div></a><a href="http://kluc.radio.com/2018/03/01/podcast-the-chet-buchanan-show-episode-39/" title="*PODCAST* The Chet Buchanan Show: Episode 39" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">*PODCAST* The Chet Buchanan Show: Episode 39</strong><em class="description">Missed the show? Now you can get caught up COMMERCIAL FREE. </em></div></a><a href="http://kluc.radio.com/2018/02/23/98-5-klucs-big-fat-bribe/" title="Big Fat Bribe" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Big Fat Bribe</strong><em class="description">Wanna win some money? Heck yeah, you do! And we&#039;re not above paying for your affection. We&#039;ve got $12,000 a day just burning a hole in our pocket -- and we wanna give it to you!</em></div></a><a href="http://kluc.radio.com/2018/03/02/the-good-feeling-story-of-the-day-3-2-18/" title="The Good Feeling Story Of The Day, 3/2/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Good Feeling Story Of The Day, 3/2/18</strong><em class="description">A man in the UK wore a Pink Wig everyday for three months! But, he had a good reason for it... It’s Today’s “Good Feeling Story of the Day!</em></div></a><a href="http://kluc.radio.com/2018/03/02/spences-challenge-friday-march-2nd/" title="Spence&#039;s Challenge: Friday, March 2nd" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Spence&#039;s Challenge: Friday, March 2nd</strong><em class="description">Spence gets wins another game! Adding another $25.00 in the Terrible Herbst Spence&#039;s Challenge Jackpot for a new grand total of $973!</em></div></a><a href="http://kluc.radio.com/2018/03/02/pink-whatever-you-want-video/" title="P!nk Shares Intimate Family Footage in New &#039;Whatever You Want&#039; Video" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">P!nk Shares Intimate Family Footage in New &#039;Whatever You Want&#039; Video</strong><em class="description">The pop star is seen getting ready to embark on her current Beautiful Trauma tour in the new clip.</em></div></a><a href="http://kluc.radio.com/2018/03/02/flo-rida-dancer-video/" title="Flo Rida Celebrates Independent Woman in New &#039;Dancer&#039; Video" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Flo Rida Celebrates Independent Woman in New &#039;Dancer&#039; Video</strong><em class="description">The clip follows a stripper as she follows her dream of opening a dance studio for kids.</em></div></a><a href="http://kluc.radio.com/2014/03/03/icarlys-jennette-mccurdy-turned-up-see-leaked-nsfw-pics-of-the-actress/" title="#iCarly&#039;s Jennette McCurdy Turned Up! See Leaked NSFW Pics Of The Actress!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">#iCarly&#039;s Jennette McCurdy Turned Up! See Leaked NSFW Pics Of The Actress!</strong><em class="description">There must be something in the water over at Nickelodeon and Disney... For some reason, all these teen stars hit a certain age and go berserk!</em></div></a><a href="http://kluc.radio.com/2018/03/02/drake-future-new-project/" title="Are Drake &amp; Future Working on a New Project?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Are Drake &amp; Future Working on a New Project?</strong><em class="description">Future has teased a new track that sounds like a potential sequel to the &#039;What a Time to Be Alive&#039; collaboration.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.5 KLUC Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kluc.cbslocal.com/newsletter/signup/" title="Sign Up Now" class="cbs-thumbnail-link item-1424716908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluc2.files.wordpress.com/2015/02/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up Now</strong></div></a><a href="http://apps.radio.com/" target="_blank" title="Listen to Radio.com Anywhere, Anytime" class="cbs-thumbnail-link item-1411995640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskluc2.files.wordpress.com/2014/08/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Listen to Radio.com Anywhere, Anytime</strong></div></a><div class="item-1424716909 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;372&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-lasvegas-kluc-unified,cbslocal-subprimary-music-unified,cbslocal-market-lasvegas-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;kluc.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KLUCFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/kluc.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kluc.radio.com" class="logo"><img src="https://cbskluc2.files.wordpress.com/2015/10/website-header-logo.png" alt="98.5 KLUC Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/985-KLUC/56615877021" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985KLUC" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/985kluc" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">98.5 KLUC LV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.kluc.cbslocal.com/" title="Calendar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Calendar</strong></div></a><a href="http://kluc.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kluc.com/playlist" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kluc.com/djs" title="DJs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://kluc.com/photos" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://kluc.cbslocal.com/music-videos/" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://kluc.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More KLUC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kluc.cbslocal.com/show/chet-buchanan-show/" title="Chet Buchanan Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chet Buchanan Show</strong></div></a><a href="http://kluc.cbslocal.com/personality/chet-buchanan/" title="Chet Buchanan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chet Buchanan</strong></div></a><a href="http://kluc.cbslocal.com/personality/spence/" title="Spence" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Spence</strong></div></a><a href="http://kluc.cbslocal.com/personality/davey-the-showkiller/" title="Davey The Showkiller" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Davey The Showkiller</strong></div></a><a href="http://kluc.cbslocal.com/show/kayla/" title="Kayla" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Kayla</strong></div></a><a href="http://kluc.cbslocal.com/personality/yung-jon-que/" title="Yung Jon Que" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Yung Jon Que</strong></div></a><a href="http://kluc.cbslocal.com/show/john-moug/" title="John Moug" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">John Moug</strong></div></a><a href="http://kluc.cbslocal.com/show/a-d/" title="A.D." class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">A.D.</strong></div></a><a href="http://kluc.cbslocal.com/personality/jersey/" title="Jersey" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Jersey</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Follow Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/985KLUC" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/985KLUC" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://kluc.radio.com/2017/12/19/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://cbskluc2.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kluc.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-202969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202969"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88586"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-88585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88585"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-202970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202970"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-202971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202971"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-205051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205051"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-205052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205052"><a href="https://cbskluc2.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.LasVegas-NV.KLUC-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.LasVegas-NV.KLUC-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrNuixgfjt3TQuDJgSAH17918MMaHJb417T2nF+5R6SlkChmsgKHKmuJja2UDXydfVHTlykHA8UgCt0KFBgzGUfoN54H8HKkcQfei3KTRLXIpfcC6om7Vwtg3qjCge2bWsgKg8RxUjwk8SqY0T2qqlBKbucBn96chJ9Tj8vbiz82+OTXHtjvs7Au44G6m'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24439&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487843','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487843','v':'wpcom','tz':'-8','user_id':'0','post':'207654','subd':'cbskluc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487843&v=wpcomvt&tz=-8&user_id=0&post=207654&subd=cbskluc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXktW2syVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhfajhsXT9PTW4sOUVybGh6ajQ0Sn4ueD9iWVRMU1hOL0NzOTl0X01RPVhIV1o5R2lzSWhMLTkzXWg3eUE0V2JQ'}]);
_stq.push([ 'clickTrackerInit', '32487843', '207654' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://kluc.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://kluc.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkluc.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=lasvegas&type=local&group=music&genre=topforty&tit=ed-sheeran-helps-sick-fan" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-12"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-40"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>